Back to overview
Downtime

Service is unavailable

Dec 22 at 01:16pm CET
Affected services
Application & Integration APIs
Application Website
Home Website

Resolved
Dec 22 at 02:11pm CET

We have identified and fixed the root cause of the issue.

Updated
Dec 22 at 01:58pm CET

The database instance has been restarted and we are operational again. We're still investigating the root cause

Updated
Dec 22 at 01:46pm CET

We are currently restarting the database, expecting the service to be operational once that is completed.

Created
Dec 22 at 01:16pm CET

We have identified an issue with the database connection in our Cloud Environment and are currently working on a fix.