Back to overview
Degraded
Degraded performance
Apr 27, 2026 at 8:05am UTC
Affected services
API & Integrations
Application
Resolved
Apr 27, 2026 at 8:21am UTC
We've fixed the issue.
Affected services
Created
Apr 27, 2026 at 8:05am UTC
We are currently experiencing some issues that may cause degraded performance in the application. The issue have been identified and a solution is being worked on.
Affected services