Back to overview
Degraded
Degraded performance
Apr 28, 2026 at 9:41am UTC
Affected services
API & Integrations
Application
Resolved
Apr 28, 2026 at 11:07am UTC
We have identified the root cause of the degraded performance and deployed a fix. Services are returning to normal and the issue is considered resolved.
We will continue to monitor the situation closely. Thank you for your patience.
Affected services
Created
Apr 28, 2026 at 9:41am UTC
We are currently experiencing degraded performance affecting some users. Our team is actively investigating the issue and working toward a resolution. Some features may be slower than usual or intermittently unavailable.
We will provide further updates as more information becomes available. We apologize for any inconvenience.
Affected services